0  |  skin: 1 2 3  | Login | Join  | 

Audioindy.com

Mail discussion to a friend Search forums House rules Live chat Login to access your admin About 7161 forums Forum home New Topic

Forums   -   Computer music & technology

Subject: Match/Synchronize Amplitude 5 Demo with my guitar.


Viewing all 2 messages  -  View by pages of 10:  1


Original Message 1/2                 Date: 17-Mar-21  @  11:43 AM   -   RE: Match/Synchronize Amplitude 5 Demo with my guitar.

johnruddock911

Posts:

Link?:  No link

File?:  No file



Hi, realy need help   .looked every were to find help on matching/ Synchronizing my guitar with  Amplitude 5 Demo, so i can try before i buy. I have a Behringer   U-PHORIA UM2 Interface connected to my Laptop/Guitar, and 2  external speakers connected to my interface. and the AS104ALLv2 software loaded. The sound is coming from both external speakers, as it should. I watched one of your Videos on how to set up Amplitude with all the different affects etc and how to setup the AS104v2 software, hope i did it correctly. Watched the presenter set it all up and give it a few tweaks, then he began to play "what a sound what a difference to just playing through an Amplifier without all the effects. "i said to myself well i have followed your instructions to the letter hope mine sounds as good" Well guess what,  no it did not" Sound was coming through the speakers but it was only the plain Guitar sound no affects what so ever, what a big disappointment. Tried every thing no joy hope you can assist me please. Yours John Ruddock   email  johnruddock911@btinternet.com



[ back to forum ]               [quote]

Message 2/2                 Date: 01-Apr-21  @  05:40 PM   -   RE: Match/Synchronize Amplitude 5 Demo with my guitar.

k

Posts: 12332

Link?: Link

File?:  No file



quote
johnruddock911@btinternet.com wrote:

Hi, realy need help   .looked every were to find help on matching/ Synchronizing my guitar with  Amplitude 5 Demo, so i can try before i buy. I have a Behringer   U-PHORIA UM2 Interface connected to my Laptop/Guitar, and 2  external speakers connected to my interface. and the AS104ALLv2 software loaded. The sound is coming from both external speakers, as it should. I watched one of your Videos on how to set up Amplitude with all the different affects etc and how to setup the AS104v2 software, hope i did it correctly. Watched the presenter set it all up and give it a few tweaks, then he began to play what a sound what a difference to just playing through an Amplifier without all the effects. i said to myself well i have followed your instructions to the letter hope mine sounds as good Well guess what,  no it did not Sound was coming through the speakers but it was only the plain Guitar sound no affects what so ever, what a big disappointment. Tried every thing no joy hope you can assist me please. Yours John Ruddock   email  johnruddock911@btinternet.com



you need to turn monitoring ON on the DAW track & make sure Direct monitoring is turned OFF on the audio interface or soundcard in it;s software control panel (or using a switch or control on the actual physical unit)

___________________________________

I had an idea for a script once. It's basically Jaws except when the guys in the boat are going after Jaws, they look around and there's an even bigger Jaws. The guys have to team up with Jaws to get Bigger Jaws.... I call it... Big Jaws!!!



[ back to forum ]               [quote]

Viewing all 2 messages  -  View by pages of 10:  1

There are 2 total messages for this topic





Reply to Thread

You need to register/login to use the forum.

Click here  to Signup or Login !

[you'll be brought right back to this point after signing up]



Back to Forum